TOR Browser: Kritische Sicherheitslücke entdeckt! Sofortiges Update auf Vers. 8.0 empfohlen

    • TOR Browser: Kritische Sicherheitslücke entdeckt! Sofortiges Update auf Vers. 8.0 empfohlen

      Nutzer des TOR-Browsers, bei denen noch Vers. 7.x läuft, sollten dringend auf Vers. 8.0 updaten. Laut Aussage von Zerodium auf Twitter wurde eine kritische Sicherheitslücke im PlugIn NoScript entdeckt. Hierüber wäre es möglich, TOR zu bypassen und so an die Identität des Nutzers zu gelangen.
      > > Betrugsfall melden ohne vorherige Anmeldung < <

      Die Ironie ist die Lust an der Distanz zu Dingen, deren Nähe Unlust erzeugt.